Symptoms

  1. After reset the password for Azure Admin from UX1 (reset password for Microsoft User ID) no email notification is being sent

  2. Task reset_admin_user completed successfully in Task Manager, for example:

    Execute operation 'reset_admin_user' with ID a7bb06bd-4565-45c6-8566-6387f9a7ee88 on resource 1cfd6c91-2dbc-4b00-8e9e-b1e9487edfe6
    
  3. The issue is actual for Azure CSP application 7.x and 8.x.

Cause

This behavior is considered as unexpected and the Software related issue was submitted with ID #APSA-20987.

Resolution

Contact your Technical Account Manager or Pooled Technical Associate Team at pta@cloudblue.com to clarify the status of APSA-20987.

Internal content