Symptoms

On an attempt to place an order for Office365 Service Plan the following error appears:

Office 365 application instance cannot be found.

On an attempt to place an order for Microsoft365 Service Plan the following error appears:

Microsoft 365 application instance cannot be found.

The following RQL request: implementing(http://www.parallels.com/Office365/Office365app) (could be seen in browser console) returns [] result.

Cause

APS Resource links are inconsistent between pa/serviceTemplate and Office365app APS resources.

For OA 6.0.x platform:

Software-related issue #APS-35394: RT resource is unlinked from ST when limit is set to 0, and is not linked again when RT limit is increased.


For OA 7.x platform:

Service Template was modified, i.e. the Global Settings Resource Type was removed from Service Template and then added back incorrectly.


For CBC 20.4 platform:

Service Template was modified, i.e. the Global Settings Resource Type was removed from Service Template and then added back incorrectly.


Resolution

Contact CloudBlue Technical Support to apply a workaround.

Internal content

Link on internal Article