Symptoms
All Office 365 tasks "Provisioning "AsyncOperation" for APS application Office 365" fail with the same output:
The operation with name 'onAvailable' is not found.
The issue appeared after an upgrade to Odin Automation 8.2
Cause
Software-related issue #OA-8813.
Resolution
Contact your Technical Account Manager in order to clarify status of the request. Contact Technical Support in order to fix the issue.