Symptoms
There is an order which was completed by deleting all the provisioning items to it (basically, empty order). This order is shown in the list of pending in the CCP v2, with the status "Processing", even though the order itself is in "Completed" status.
Cause
Incorrect status was received due to bug with id #PBA-82808 ("Order is left in "Processing" status in CCP v2 if Provisioning item is removed").
Resolution
Please contact your Technical Account manager or a memeber of Pooled Technical Associates Team to clarify status of the software-related issue and apply a workaround to fix the order status.