Symptoms
An OACI operation fails with the following error:
P80704: License expired
The license digest on IM node shows expiration date epoch past current date:
# grep -F exp /usr/local/share/PACI-im/*aci-licen*
/usr/local/share/PACI-im/oaci-license.json:{"payload":"{\"expires\":1611969770000,\"cpuCores\":-1,\"servers\":-1}","signed":"..."}
/usr/local/share/PACI-im/paci-license.xml: <core:expiration-date core:type="date">2020-01-24</core:expiration-date>
The periodic task "Update license" processed successfully last month.
Cause
This behavior is recognized as CCU-20278 "IM License is not updated correctly" by the CloudBlue R&D team.
Resolution
Please contact your TAM or PTA to check the status of the request or discuss the workaround.