This article provides the following information:

  • versions of APS applications supported by CloudBlue Commerce
  • the versions of CloudBlue Commerce an APS application can be installed on

Table of Contents

Azure Cloud Solution Provider (NCE)

APS Package Version/Build numberCloudBlue Commerce Version
1.2 (1.2-95)8.3.0 or a later 8.3.x version
1.1 (1.1-38)8.3.0 or a later 8.3.x version
1.0 (1.0-114)8.3.0 or a later 8.3.x version

Azure Cloud Solution Provider (APS 2)

APS Package Version/Build numberCloudBlue Commerce Version
7.7.1 (7.7.1-16)7.4 and up to 8.3
7.7 (7.7-62)7.4 and up to 8.3
7.6 (7.6-16)7.4 and up to 8.0
7.5 (7.5-97)7.4
7.1 (7.1-12)7.4
7.0 (7.0-148)7.4
6.1 (6.1-10)7.2 and up to 7.4
6.0 (6.0-158)7.2 and up to 7.4
5.2 (5.2-7)7.1.0 and up to 7.2
5.1 (5.1-6)7.1.0 and up to 7.2
5.0 (5.0-187)7.1.0 and up to 7.2
4.6 (4.6-39)7.1.0 and up to 7.2
4.5.3 (4.5.3-34)7.1.0 and up to 7.2
4.5.2 (4.5.2-13)7.1.0 and up to 7.2
4.5.1 (4.5.1-15)7.1.0 and up to 7.2
4.5 (4.5-237)7.1.0 and up to 7.2
4.2 (4.2-8)7.1.0 and up to 7.2
4.1 (4.1-66)7.1.0 and up to 7.2
3.2.5 (3.2.5-1)6.0.8 and up to 7.1
3.2.4 (3.2.4-1)6.0.8 and up to 7.1
3.2.3 (3.2.3-3)6.0.8 and up to 7.1
3.2.2 (3.2.2-2)6.0.8 and up to 7.0
3.2.1 (3.2.1-1)6.0.8 and up to 7.0
3.2 (3.2-10)6.0.8 and up to 7.0
3.1.1 (3.1.1-4)6.0.8 and up to 7.0
3.1 (3.1-12)6.0.8 and up to 7.0
3.0 (3.0-61)6.0.8 and up to 7.0
1.2 (1.2-7)6.0.7 and up to 7.0
1.1 (1.1-3)6.0.6 and up to 7.0

Microsoft 365 (APS 2)

APS Package Version/Build numberCloudBlue Commerce Version
20.1 (20.1-317)
  • 20.4.0 or a later 20.4.x version
  • 8.3.0 with OA 8.3.0 HOTFIX PLATFORM v16 or a later 8.3.x version
  • 8.2.0 with OA 8.2.0 HOTFIX PLATFORM v27 or a later 8.2.x version
19.3.2 (19.3.2-13)
  • 8.3.0 or a later 8.3.x version
  • 8.2.0_hf134510 or a later 8.2.x version
19.3.1 (19.3.1-4)
  • 8.3.0 or a later 8.3.x version
  • 8.2.0_hf134510 or a later 8.2.x version
19.3 (19.3-315)
  • 8.3.0 or a later 8.3.x version
  • 8.2.0_hf134510 or a later 8.2.x version
19.2.4 (19.2.4-7)
  • 8.2.0_hf134510 or a later 8.2.x version
  • 8.0.0_hf134499 or a later 8.0.x version
19.2.3 (19.2.3-15)
  • 8.2.0_hf134510 or a later 8.2.x version
  • 8.0.0_hf134499 or a later 8.0.x version
19.2.2 (19.2.2-72)
  • 8.2.0_hf134510 or a later 8.2.x version
  • 8.0.0_hf134499 or a later 8.0.x version
19.2.1 (19.2.1-18)
  • 8.2.0_hf134510 or a later 8.2.x version
  • 8.0.0_hf134499 or a later 8.0.x version
19.2 (19.2-256)
  • 8.2.0_hf134510 or a later 8.2.x version
  • 8.0.0_hf134499 or a later 8.0.x version
19.1.4 (19.1.4-4)
  • 8.2.0_hf134510 or a later 8.2.x version
  • 8.0.0 or a later 8.0.x version
  • 7.4.0_hf132811_hf133318_hf133599_hf133996 or a later 7.4.x version
  • 7.3.0 or a later 7.3.x version
  • 7.2.0 or a later 7.2.x version
19.1.3 (19.1.3-7)
  • 8.2.0_hf134510 or a later 8.2.x version
  • 8.0.0 or a later 8.0.x version
  • 7.4.0_hf132811_hf133318_hf133599_hf133996 or a later 7.4.x version
  • 7.3.0 or a later 7.3.x version
  • 7.2.0 or a later 7.2.x version
19.1.2 (19.1.2-7)
  • 8.0.0 or a later 8.0.x version
  • 7.4.0_hf132811_hf133318_hf133599_hf133996 or a later 7.4.x version
  • 7.3.0 or a later 7.3.x version
  • 7.2.0 or a later 7.2.x version
19.1.1 (19.1.1-18)
  • 8.0.0 or a later 8.0.x version
  • 7.4.0_hf132811_hf133318_hf133599_hf133868 or a later 7.4.x version
  • 7.3.0 or a later 7.3.x version
  • 7.2.0 or a later 7.2.x version
19.1 (19.1-81)
  • 8.0.0 or a later 8.0.x version
  • 7.4.0 or a later 7.4.x version
  • 7.3.0 or a later 7.3.x version
  • 7.2.0 or a later 7.2.x version
18.4.1 (18.4.1-5)
  • 8.0.0 or a later 8.0.x version
  • 7.4.0 or a later 7.4.x version
  • 7.3.0 or a later 7.3.x version
  • 7.2.0 or a later 7.2.x version
18.3 (18.3-252)
  • 7.4.0 or a later 7.4.x version
  • 7.3.0 or a later 7.3.x version
  • 7.2.0 or a later 7.2.x version
18.2.1 (18.2.1-3)
  • 7.3.0 or a later 7.3.x version
  • 7.2.0 or a later 7.2.x version
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
18.2 (18.2-87)
  • 7.3.0 or a later 7.3.x version
  • 7.2.0 or a later 7.2.x version
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
18.1 (18.1-171)
  • 7.3.0 or a later 7.3.x version
  • 7.2.0 or a later 7.2.x version
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
17.3.1 (17.3.1-9)
  • 7.3.0 or a later 7.3.x version
  • 7.2.0 or a later 7.2.x version
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
17.3 (17.3-64)
  • 7.3.0 or a later 7.3.x version
  • 7.2.0 or a later 7.2.x version
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
17.2.1 (17.2.1-4)
  • 7.3.0 or a later 7.3.x version
  • 7.2.0 or a later 7.2.x version
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
17.2 (17.2-165)
  • 7.2.0 or a later 7.2.x version
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
17.1.3 (17.1.3-6)
  • 7.2.0 or a later 7.2.x version
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
17.1.2 (17.1.2-5)
  • 7.2.0 or a later 7.2.x version
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
17.1.1 (17.1.1-17)
  • 7.2.0 or a later 7.2.x version
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
17.1 (17.1-35)
  • 7.2.0 or a later 7.2.x version
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
16.8.6 (16.8.6-42)
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
16.8.5 (16.8.5-12)
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
16.8.4 (16.8.4-21)
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
16.8.3 (16.8.3-82)
  • 7.1.0 or a later 7.1.x version
  • 7.0.1_hf130748 or a later 7.0.x version
16.8.2 (16.8.2-1)
  • 7.1.0 or a later 7.1.x version
  • 7.0.0_hf129265_hf129497_hf129559_hf129558 or a later 7.0.x version
16.8.1 (16.8.1-15)
  • 7.1.0 or a later 7.1.x version
  • 7.0.0_hf129265_hf129497_hf129559_hf129558 or a later 7.0.x version
16.8 (16.8-178)
  • 7.1.0 or a later 7.1.x version
  • 7.0.0_hf129265_hf129497 or a later 7.0.x version
16.6.4 (16.6.4-14)6.0.9 or a later 6.0.x version

Important: After upgrading Odin Automation from 6.0.x to 7.0.x, the Office 365 app must be immediately upgraded from 16.6.x to 16.8.x (see the allowed upgrade paths for the app in the KB article at https://kb.cloudblue.com/en/130752).
16.6.3 (16.6.3-11)6.0.9 or a later 6.0.x version

Important: After upgrading Odin Automation from 6.0.x to 7.0.x, the Office 365 app must be immediately upgraded from 16.6.x to 16.8.x (see the allowed upgrade paths for the app in the KB article at https://kb.cloudblue.com/en/130752).
16.6.2 (16.6.2-31)6.0.9 or a later 6.0.x version

Important: After upgrading Odin Automation from 6.0.x to 7.0.x, the Office 365 app must be immediately upgraded from 16.6.x to 16.8.x (see the allowed upgrade paths for the app in the KB article at https://kb.cloudblue.com/en/130752).
16.6.1 (16.6.1-16)6.0.7 or a later 6.0.x version

Important: After upgrading Odin Automation from 6.0.x to 7.0.x, the Office 365 app must be immediately upgraded from 16.6.x to 16.8.x (see the allowed upgrade paths for the app in the KB article at https://kb.cloudblue.com/en/130752).
16.6 (16.6-43)6.0.7 or a later 6.0.x version

Important: After upgrading Odin Automation from 6.0.x to 7.0.x, the Office 365 app must be immediately upgraded from 16.6.x to 16.8.x (see the allowed upgrade paths for the app in the KB article at https://kb.cloudblue.com/en/130752).

Cloud Infrastructure Automation (APS 2)

APS Package Version/Build numberCloudBlue Commerce Version
18.0.167.4, 8.0, 8.2, 8.3
18.0 Hotfix 137.4, 8.0, 8.2
18.07.4, 8.0
17.137.3, 7.4, 8.0
17.127.3, 7.4

Hosted Exchange Application (APS 2)

APS Package Version/Build numberCloudBlue Commerce Version
1.4.1 (1.4.1.336)
  • 20.4.0 or a later 20.4.x version
  • 8.3.0 or a later 8.3.x version
  • 8.2.0 HOTFIX 134475 or a later 8.2.x version
1.4 (1.4.0.240)
  • 8.0.0 or a later 8.0.x version
  • 8.2.0 HOTFIX 134475 or a later 8.2.x version
  • 8.3.0 or a later 8.3.x version
1.3.4 (1.3.4.420)
  • 7.4.0 HOTFIX 133474 or a later 7.4.x version
  • 8.0.0 or a later 8.0.x version
  • 8.2.0 HOTFIX 134475 or a later 8.2.x version
1.3.3 (1.3.3.382)
  • 7.4.0 HOTFIX 133474 or a later 7.4.x version
  • 8.0.0 or a later 8.0.x version
1.3.2 (1.3.2.356)
  • 7.4.0 HOTFIX 133474 or a later 7.4.x version
  • 8.0.0 or a later 8.0.x version
1.3.1 (1.3.1.349)
  • 7.4.0 HOTFIX 133474 or a later 7.4.x version
  • 8.0.0 or a later 8.0.x version
1.3 (1.3.0.273)
  • 7.4.0 HOTFIX 133474 or a later 7.4.x version
  • 8.0.0 or a later 8.0.x version

BroadWorks (APS 1.2)

APS Package Version/Build numberCloudBlue Commerce Version
4.1.2 (4.1-38)6.0.8 and later
4.1.1 (4.1-37)6.0.8 and later
4.1 (4.1-34)5.5.8 and later
4.0 (4.0-202)5.5.8 and later
3.1 (3.1-8)5.4.10 and later
3.0 (3.0-32)5.4.10 and later
2.0 (2.0-43)5.4.4 and later
1.2 (1.2-10)5.4.4 and later
1.1 (1.1-8)5.4.2 and later

Lync Server Hosting Pack 2013 (APS 2)

APS Package Version/Build numberCloudBlue Commerce VersionSupported Product Updates
4.8.1 (4.8.1-1)6.0.8 and up to 7.4
4.8 (4.8-299)6.0.8 and up to 7.4Cumulative Updates for Lync Server 2013 - Apr 2016
4.7.5 (4.7-278)6.0.6 and up to 7.4Cumulative Updates for Lync Server 2013 - Oct 2015
4.7.4 (4.7-276)5.5.9 up to 5.5.x and 6.0.3 and up to 7.4. 6.0-6.0.2 versions are not supported. Starting from 6.0.3, Operations Automation Windows platform (Management Node on Windows) is supported.Cumulative Updates for Lync Server 2013 - Feb 2015
4.7.3 (4.7-273)5.5.8 and up to 5.5.x., 6.0.1 and up to 7.4. 6.0 is not supported. Starting from 6.0.3, PA Windows platform (Management Node on Windows) is supported. 
4.7.1 (4.7-267)5.5.8 and up to 5.5.x., 6.0.1 and up to 7.4. 6.0 is not supported. 
4.7 (4.7-263)5.5.8 and up to 5.5.x., 6.0.1 and up to 7.4. 6.0 is not supported. 
4.6 (4.6-244)5.5.8 and up to 7.4 
4.5 (4.5-236)5.5.7 and up to 5.5.x 
4.4 (4.4-198)5.5.7 and up to 5.5.xCumulative Updates for Lync Server 2013 - Jan 2014
4.3 (4.3-196)5.5.6 and up to 5.5.x 
4.2 (4-2.190)5.5.6 and up to 5.5.x 
4.1 (4.1-177)5.5.6 and up to 5.5.x 
4.0 (4.0-164)5.5.5 and up to 5.5.x 

Lync Server Hosting Pack 2013 (APS 1.2)

APS Package Version/Build numberCloudBlue Commerce Version
1.1 (1.1-25)5.4.7 and up to 7.4
1.0 (1.0-20)5.4.7 and up to 7.4

Lync Server 2010 (APS 1.2)

APS Package Version / Build numberCloudBlue Commerce VersionSupported Product Updates
2.3 (2.3-1528)5.4.4 and up to 7.4Cumulative Updates for Lync Server 2010 - Jan 2014
2.2 (2.2-1519)5.4.4 and up to 7.4 
2.1 (2.1-1515)5.4.4 and up to 7.4 
2.0 (2.0-1506)5.4.4 and up to 7.4 
1.2 (1.2-1499)5.4.2 and up to 7.4 
1.1 (1.0-1489)5.4.2 and up to 7.4 
1.0 (1.0-1488)5.4.2 and up to 7.4 

Exchange Server 2013 Unified Messaging (APS 1.2)

APS Package Version/Build numberCloudBlue Commerce Version
1.1 (1.1-14)5.4.13_hf116387 and later
1.0 (1.0-9)5.4.13_hf116387 and later

Internal Content

See this article.