Symptoms

Provider or reseller has configured setting "Per Customer Limit" for promotions but customer is able to use this promotion for more times than the limit is set.

Cause

This behavior is caused by software-related issue #PBA-86250 ("Per Customer Limit" is ignored for Promotions).

Resolution

In order to clarify the status of #PBA-86250 please contact your Technical Account Manager or a member from Pooled Technical Associate Team (pta@cloudblue.com)

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