Symptoms

Orders are getting stuck in Provisioning status.

In billing.scheduler.log the following entries can be seen:

[19-04-12 05:20:35.795 XMLRPC RQ1115019 TH01722 TRC] REQUEST: pem.tasks.bulkRequestStatus : { 'request_id_list' => [ 'pba2poa.request.10796.1555006299', 'pba2poa.request.10797.1555006353', 'pba2poa.request.10798.1555006630', 'pba2poa.request.10799.1555006686', 'pba2poa.request.10800.1555010908', 'pba2poa.request.10801.1555011214', 'pba2poa.request.10802.1555011750', ], }
[19-04-12 05:20:35.818 XMLRPC RQ1115019 TH01722 ERR] ERROR (iqxmlrpc::Exception) in calling pem.tasks.bulkRequestStatus: Parser error. Sequence ']]>' not allowed in content

Cause

The issue is caused by the fact that APS Endpoint returns a sequence ]]>, which cannot be parsed correctly by the system. This behavior is confirmed as a software-related issue #OA-5173 "CheckPemRequests fails due to inability to parse error from OA".

Resolution

Please contact your Technical Account Manager or Pooled Technical Associate to clarify the status of the software-related issue.

Internal content

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