Symptoms


Status of Exchange services (such as ExchangeMailstore, ExchangeAutodiscover, etc) for service node is represented as Unknown or Inactive in Provider Control Panel (Infrastructure > Service Nodes > Packages > Applications).


However, it is possible to use and provision services on this service node through CloudBlue COmmerce without any issues.


Cause


Software-related issue #OA-11293 "Exchange services cannot be managed/monitored by CBC Application functionality".


Resolution

Contact your Technical Account Manager to clarify current statue of the issue.