Symptoms


Reconciliation report generated in Azure CSP instance ( Provider's Control Panel > Applications ->Azure Cloud Provider -> Select Instance > Reports ) contains empty values for some customers in columns "ResellerCompanyName", "OdinAutomationResellerID" and "Tier2MpnId". However, these customers actually belong to Azure resellers in Odin Automation.


Cause


Software-related issue #APSA-22383. Some consumption records are not processed yet, which is why they are incorrectly represented in the report. The issue affects only reconciliation report and do not affect charges for customer or reseller.


Resolution

Contact your Technical Account Manager in order to clarify current status of the issue. 


As a workaround, delete current report and generate a new one with the same dates specified in a couple of days.