Symptoms


Partner or reseller imported customer's subscription. Attempt to send verification instruction (Control Panel > Azure Reseller/Partner (NCE) > Customers > Instructions) ends with plain JSON represented which contains technical information.


Task "Execute operation '/verify/start' with ID *** on resource ***is rescheduled with the following output:

Additional information: Tenant was already imported as external


It can be seen in Service Status History of the subscription in Billing that initially provisioning failed with some other error.


Cause

Software-related issue #APSA-22838.


Resolution

The issue is considered to be fixed in future releases of Azure NCE application. Contact your Technical Account Manager in order to clarify current status of the issue. In order to apply internal workaround for already affected subscription, contact Contact CloudBlue Technical Support.



Link to an internal article.