Symptoms


CLM virtual machine stays in Starting or Restarting status for a long period of time after operation initiation.


The corresponding task CLM: Start VM <vm_id> or CLM: Restart VM <vm_id> in the Task Manager fails with the following output:

Asynchronous operation failed with message: SOAP Error: 0, Could not start the virtual guest:9756c341-3e93-4d8a-a4f2-c327701a8739.: External CLM Error._____CLM_____1038


Cause


Some issue on CLM side causes the task to fail.


Resolution


Contact CLM Support to identify the failure reason and fixing. It is strongly not recommended to cancel the task or complete it manually since the issue will re-occur on next VM restart.