Symptoms


A newly provisioned virtual environment is visible in Provider Control panel but not in Customer Control Panel.


The node the virtual environment was provisioned to runs Virtuozzo 7.5:

# cat /etc/virtuozzo-release
Virtuozzo release 7.5.0 (610)

Cause

Virtuozzo 7.5 is not Supported by Cloud Infrastructure module and its use can lead to multiple different issues with standard operations, like provisioning, decommission, starting, stopping, and so on.

Resolution

Virtuozzo 7.5 supportability was raised as a feature request with ID #CCU-21091. Before its fulfillment, any issues raising from Virtuozzo 7.5 use are considered to be out of CloudBlue Technical Support scope.


As a workaround, try to migrate the virtual environment to Virtuozzo 7.0 node. If this does not help, contact your Technical Account Manager to discover further options.