Symptoms


User login gets a blank page, and this is what shown in address bar:

https://{brand_name}/servlet/sso/?client_name=sr3&version=1620207947446&reason=USER_LOCKED
User's roles as Account Administrator:


Privileges 'Own CP Access' was found disabled by default for role Account Administrator:

Cause


"Own CP Access" privilege was disabled by default for role Account Administrator.
Privilege "Own CP Access" is a privilege that controls the ability to log in to Operations control panel as per mentioned in our documentation - Own CP Access.


Resolution


Added role Staff Member Defaults which having privileges 'Own CP Access' enabled and now the user able to login.