Symptoms


For a newly created Reseller, from UX1 CP a Reseller Authorization is pending for a NCE product and shows status Updating:


Cause


There is a missing configuration in the CB Connect Tier Configuration for that Product.


From CB Connect portal, last note for the Tier Configuration Request describes the missing information that must be completed, f.e:

Token for eaas instance.
The vendor needs to enter the MP-83786_SEED parameter value to process the request. Task reschedule 1 hour to check if the issue has been fixed.


Resolution


The vendor must completed the missing info for the Tier Configuration Request following documentation here:

https://connect.cloudblue.com/community/modules/tier-config/user-interface/