Symptoms


Billing Order was generated for a Connect based or PAYG subscription without SKU.


Cause


1. Ensure that this is not due to: https://cloudblue.freshdesk.com/a/solutions/articles/44001888759.

2. Verify that the subscription is rated by VRDM (i.e. not switched to Rating Engine yet, the affected subscriptions charges exist in Logs > Vendor Rated Data).


If so, unfortunately, VRDM component cannot assign SKU to charges that were imported from external systems (in this case - from Connect).

There is an existing feature request to implement such functionality - #PFR-4355 - Ability to assign SKU to charges imported via VRD Manager.


Resolution


At the moment, there are no available workaround available. A feature to support SKU for PAYG products will be implemented in scope of feature request #PFR-4355, please contact Technical Account Manager, to know the status of this request.