Symptoms


An attempt to upload a usage file in OA CP fails with the error like this:

More than one subscription with '86eb06ae-334f-471b-ca19-515812adc4ca:0d42fc68-9b8a-491b-b6e9-3c7ed5111bb4' asset_recon_id is detected.



Cause

Customer terminated a subscription and then decided to reimport it. But recon id is still included in the terminated subscription under resource tab which needs to be removed in case subscription is being reimported.



Resolution

Remove the recon id from the terminated subscription and re-upload the usage report.


In case of above solution does not help please contact CloudBlue technical support for assistance.

Link to internal article