Symptoms

The customer canceled PLM based NCE subscription. The cancellation order and task from the Operations side were successfully completed. But the cancellation PR request wasn't sent to Connect and the subscription is still active from the Microsoft Partner center side.

Cause


Billing Service Template has Destroy Service on Cancel parameter = false

Resolution

Destroy the subscription, 
after that PR request, will send to Connect and the subscription will be destroyed from CB Commerce, terminated in CB Connect, and removed from the Microsoft Partner Center side.

A subscription cancellation operation, which does not destroy the subscription, will not initiate a request in CloudBlue Connect. To cancel and destroy simultaneously, the Destroy on Cancel parameter of a service template must be switched on.

More information in documentation: https://docs.cloudblue.com/cbc/21.0/Providers-Guide-to-Sales-Operations/Configuring-PLM.htm?Highlight=Destroy%20Service%20on%20Cancel