Symptoms

Incorrect charges are being applied to customers who downsize their NCE subscriptions within 24 hours after upsizing them. This issue is associated with NCE plans that have NCE policies (full refund within 1 day, prorated refund within 7 days). In this case, the Detail Start Date for these subscriptions is before the Order Date. 


Cause

This is caused by software issue with id RE-2033.

Resolution

At present, there is no workaround. In the scenario where both actions are more than 24 hours apart, there would be no problem.