Symptoms

PPR import has no response at all. No error, notification or summary  is shown at all.

At the same time, in the inhouse-product log it is indicated that the import actually failed with exception(s).


Cause

The issue is caused by software-related issue, OA-31988 "Error message are not displaying in UX1 new experience".


Resolution

Please contact your Technical Account Manager to clarify the status of the software-related issue.

Workaround: Turn off "New Experience" featur on UX1 as below: