Symptoms


In UX1 the error can be seen upon clicking on Microsoft 365 subscription tab:

ASE_001 - This asset has no template linked to it


Cause

On Connect side last PR in the subscription does not have template attached:



Resolution

Place an adjustment PR without changing any parameters. Go to AS > Actions (on top right corner) > Click "next" without modifying anything > place a PR.

Wait until PR is completed (usually it happens almost instantly) and check if UX1 error is gone.