Symptoms

Transfer Account Order gets stuck and does not progress in the CBC Control Panel for RE-1.16.3271 :



When trying to validate the order this message is displayed:

The order validation failed. Rating Engine call error: HTTP server returns error with code 500: com.odin.readapter.application.exception.BssProductRepoError: BPR_006 :: No Fees found in BSS DB 

Error can also be seeing through Rating Engine pod logs:


31-12-2022;19:24:15,047+0100 ERROR [www_67_166985_1070293_1672511054.330075 application-rest:task-62:214 a8n-ratingengine] c.o.r.a.exception.APSExceptionMapper - Error occurred: com.odin.readapter.application.exception.BssProductRepoError: BPR_006 :: No Fees found in BSS DB

Cause

Software related bug #RE-2957 Attempt to transfer an account after plan switch fails with error "BPR_006 :: No Fees found in BSS DB".

Resolution


There is no W/A yet available for this misbehavior, for further follow-ups on ETA customer will need to reach out directly with their TAM.