Symptoms


When I try to assign accounts to discount, and there is at least one of those accounts which is cancelled in BSS, then in case that it's already removed from OSS (APS bus), there is no data in Discount Manager.

Billing > Discounts > Choose any discounts > Click "Accounts" in Discount > Assign Account:

List of accounts do not load. Error "Account XXXXXXX not available."


Cause


Software issue with id #DM-151.


Resolution


Please contact your TAM to schedule an update for component discount manager to version DM-1.5.