Symptoms


When attempting to place a scheduled change order from customer UX1, the validation screen will prompt the error:
"You have passed the cancellation window for reducing seats for the subscription." even though the order was scheduled to be applied on the subscription next auto-renewal day. 


Cause


Such issue was recognized by CloudBlue Automation R&D Team as an internal issue with ID #PDI-2234.


Resolution


The issue was already fixed and included in PLM version 1.12.850. For further details regarding this issue, please contact Technical Account Manager. 

In case a temporary workaround is needed, the proposed workaround is to place the scheduled change order from reseller's UX1. The example of the steps are as below:


1. Impersonate as the Reseller (direct reseller of affected customer account)

2. From Reseller's UX1, navigate to > Customers > Subscriptions > select affected subscription, click 'Change'

3. Set the changes to be applied on the required scheduled settings

4. Reduce the required quantity, click 'Next', and the order will be able to be placed without any error