Symptoms


From the login page click on "Forgot password" link and attempt to reset user password. No email is received and it can be found a failed task with error message like following:


554 Message rejected: Email address is not verified. The following identities failed the check in region XXXXXX: Account <xxxxxxxx@xxxxxxxxxx.xxx>...



Cause


Sender email is not validated on the SMTP server.


Resolution


Validate the sender email on the SMTP server, or change it on the email template for a validated account.


In case this account is already validated on the SMTP server, or the sender email does not corresponds with the one set on the sender from the email template, please, kindly contact CloudBlue Technical Support.