Symptoms


Made some changes on a Service Plan, then attempt to synchronize subscriptions but synchronization request is mark as failed:


Cause


There is error in some subscriptions under this Service Plan, it can be easily found clicking on the failed synchronization request > Subscriptions tab > Filter by status "Failed":


Each subscription can have many different error causes, to understand each of them it is required to click on them and error cause will be displayed. 


Resolution


Check and try to fix based on individual error applying the existing articles, or in case it is not document contact CloudBlue Technical Support.