Symptoms


When customer login to UX1 New experience control panel, and left the session idling for some time, the screen will show a red long error bar on with the following message:

unknown channel: _channelID

Depending on how long the session was left idle, there could be multiple notification bar with the same error on the UX1 CP similar to the one shown in the screenshot below:

However, this error was not visible when leaving the session idle in old UX1.


Cause


Software related issue with id #OA-36679 where session's end was not handled properly.


Resolution


The fix is considered to be included in one of the next updates.

Please contact your TAM or check our release notes to further track the status of this issue.