Symptoms
Periodic task to 'Synchronize resource usage for APS application instance #XXXX' failed with error similar to this for one or multiple resources:
Could not get resource usage for resource with UUID 'aea13eb4-60f7-486d-b33f-8eed3ba3cded': '404 Not Found' received from 'GET https://aps.connect.cloud.im/connector/tenant/aea13eb4-60f7-486d-b33f-8eed3ba3cded': no Route matched with those values 404 Not Found Body: com.parallels.pa.service.aps.api.APSEndpointExecutionException: '404 Not Found' received from 'GET https://aps.connect.cloud.im/connector/tenant/aea13eb4-60f7-486d-b33f-8eed3ba3cded': no Route matched with those values Could not get resource usage for resource with UUID 'aea13eb4-60f7-486d-b33f-8eed3ba3cded': '404 Not Found' received from 'GET https://aps.connect.cloud.im/connector/tenant/aea13eb4-60f7-486d-b33f-8eed3ba3cded': no Route matched with those values 404 Not Found Body: com.parallels.pa.service.aps.api.APSEndpointExecutionException: '404 Not Found' received from 'GET https://aps.connect.cloud.im/connector/tenant/aea13eb4-60f7-486d-b33f-8eed3ba3cded': no Route matched with those values Could not get resource usage for resource with UUID '9188fff4-0aca-4fcd-8d5e-73ec785ba2df': '404 Not Found' received from 'GET https://aps.connect.cloud.im/connector/tenant/9188fff4-0aca-4fcd-8d5e-73ec785ba2df': no Route matched with those values 404 Not Found
Cause
This incident could be caused by a temporary connectivity issue between Commerce and Connect.
Resolution
Resubmit periodic task. If the issue was caused by Connectivity issue it should get status successful, in case the issue is for different cause it will fail again.
In case task still failing after resubmit, please, contact CloudBlue Technical Support.