Symptoms


Place an order in CloudBlue Commerce (CBC) and it gets rejected / approved on Connect, but order still in "Provisioning is in progress" status on Commerce.


There is a failed task in task manager with error message like following:

'503 Service Unavailable' received from 'POST https://aps.connect.cloud.im/connector/tenant': Planned maintenance in progress


Cause


Task has been executed while Connect was inaccessible due maintenance routine, which has lead this task to failed status.


Resolution


Re-run task in task manager and wait to order receive update so it change status. In case that task is re-ran but after several minutes the related order do not change status, please kindly contact CloudBlue Technical Support.