Symptoms


After placing a downsize change order for an Adobe Cloud subscription,  the order detail on the Summary tab does not match the changes detailed in the Provisioning Items tab. Only resources that have been reduced to zero appear in the Order Details tab.


The change order was completed on the Adobe side and CBC side. The subscription resource number is correct, only the subscription order details are missing.


Cause


Billing Terms for the downsize are configured as "Old Amount". It means that no refund or refund adjustments are issued in case of downsizing the resource amount. It is related to the resources whose amount after the downsize is greater than 0.



If the number of resources is reduced to zero, they will be marked as canceled and will be included in the Order Details. Refer to the official documentation at Configuring Advanced Billing Terms.


Resolution


The behavior is expected according to the Service Plan configuration